Author Topic: The file "installer_r11-windows.exe" for Android not installing properly.  (Read 4461 times)

Jeff

  • Newbie
  • *
  • Posts: 1
After downloading the "installer_r11-windows.exe" file for windows platform, there was a preblem after me clicking on the Finish button. Please read through the steps...

These are the steps:

1. Double Clicked on the "installer_r11-windows.exe" file and a window appears, there are two buttons, a Run and a Cancel button. So I just clicked on the Run button.

2. The Android SDK Tools Setup Appears and I clicked Next

3. Java SE Development Kit has been found and Clicked Next

4. Please Note, tried it this way "C:\android-sdk" and C:\Program Files\android-sdk but the problem still appears after clicking Finish button.

5. Please Note, tried it this way "Administrative Tools\Android SDK Tools" and "Android SDK Tools" and also clicked uncheck or check the box, tried everything at this stage but the problem still appears after clicking Finish button.

6. Clicked Next

7. Even unchecked or checked the check box the problem still appears after clicking Finish button.


Okay this is the Problem after clicking the Finish Button:

1. A black window appears, titled - "C:\android-sdk\SDK Manager.exe"
2. Another window appears after the black window titled - "Android SDK and AVD Manager"
3. Another window appears after the "Android SDK and AVD Manager" window which is called or titled "Refresh Sources" and at its white blank field this statement appears - "Failed to fetch URL https://dl-ssl.google.com/android/repository/repository.xml, reason: dl-ssl.google.com"

What is the problem for the above 123?

Also when I went ahead and Installed the HyperNext Android Creator, a small window titled "HyperNext Android Creator -- Default EMPTY Project", stating "! Check Android Java Path Settings:= 1 2 3

Please any Help for this problem.

Thank you.

charles

  • Newbie
  • *
  • Posts: 3
Hi Administrator,

I try installing "installer_r11-windows.exe" in my Windows XP Pro" PC, an error msg:
"Java SE Development kit not found" ie (jdk-6u26-windows-i586.exe) which I had already installed successfully.

When I tried to re-install the SDK kit, it says "This software has already been installed on your computer, would you like to install it? I reinstalled it.

But when I re-installed "installer_r11-windows.exe", the above error appears again.

Also, I encountered the same error as mentioned by Jeff, as reproduced below:

"Also when I went ahead and Installed the HyperNext Android Creator, a small window titled "HyperNext Android Creator -- Default EMPTY Project", stating "! Check Android Java Path Settings:= 1 2 3"

Please advise. tks.

Charles

 

anything