Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Databases / Database read-only mode?
« Last post by RaspDev on June 13, 2013, 07:14:11 AM »
I've successfully used DbCreateFN to create and reopen a database but cannot see how to make it open in read-only mode. Is there a way to do this?
22
Wish List / Re: linux design support?
« Last post by sparkythex on April 22, 2013, 03:30:12 AM »
No, I intended it to be separate questions.
 I wanted both, as a am now on linux.

major bummer that I can't get hnc on linux.  thinking there was a version was part of what helped me to push the change.
23
Wish List / Re: linux design support?
« Last post by Malkom on April 19, 2013, 07:20:41 AM »
I thought I read  in an old post here, in the past, that there was support for linux?
Did I miss remember or am I confused or did it fail & was taken away?

I am running ubuntu 12.10 if that matters.

I see you posted in HyperNext Studio forums so guess you mean Linux for HyperNext Studio . Yes there was some development carried out but never resulted in a finished version due to some Quicktime dependency problems etc.


24
Wish List / linux design support?
« Last post by sparkythex on April 19, 2013, 04:49:52 AM »
I thought I read  in an old post here, in the past, that there was support for linux?
Did I miss remember or am I confused or did it fail & was taken away?

I am running ubuntu 12.10 if that matters.
25
News / HAC forums now fully open again
« Last post by Malkom on April 18, 2013, 01:41:34 PM »
Hello

HAC forums are now fully open again for posting.

Malkom
26
News / HAC downloads etc
« Last post by Malkom on February 04, 2013, 10:11:40 PM »
HAC and New Website (4th February 2013 )

HAC downloads, forum registrations and Buy button are now working again.

Hopefully the website and forums will still help HAC users in developing their Android apps. Although the forums are currently Read-Only, there are still many posts about installing HAC, dealing with Windows issues and developing Android apps. Our HAC tutorials blog is still running and contains a wide range of Android development information..
27
News / HAC hiatus
« Last post by Malkom on January 20, 2013, 09:56:53 PM »
HAC and its forums now share HyperNext's webserver as due to other commitments I'll be away for a while and unable to help HAC customers and users.

Hopefully the website and forums will still help HAC users in developing their Android apps. Although the forums are now Read-Only, there are still many posts about installing HAC, dealing with Windows issues and developing Android apps. Our HAC tutorials blog is still running and contains a wide range of Android development information.

Regrettably its been necessary to disable the Buy buttons and HAC installer downloads but this shouldn't affect most users.

Thank you again to our forum users and others for submitting such valuable feedback.

I hope you find it easy to make your own HAC Android apps.

Malkom
28
HAC Bug Reporting / Re: Error messages when building Android project
« Last post by rbbetecc on January 19, 2013, 02:14:54 PM »
Hi Malcom,

I tried several scenarios on two different computers. It is always the same. The emulator does not recognize the application or it is not going to be installed there. DDMS has been started and I have attached the logfile to this post.

Is it possible to build the app and copy/paste it into the emulator folder (location) manually?

Thx in advance
Richard
29
Kindle Fire / Re: Button Issues
« Last post by icarah on January 18, 2013, 09:50:53 PM »
Malkom,

Thanks for the quick reply. I'm looking forward to the next release of HAC.

The HAC environment reminds me of MSFT's VB. Very intuitive and easy to use yet powerful. HAC contains enough commands/controls that make for very functional apps in a rapid fashion. I like it, especially the UDP commands.

You will be seeing my order for a full license shortly. Thanks for a cool product.

Regards,

Ian



30
HAC Bug Reporting / Re: Error messages when building Android project
« Last post by Malkom on January 18, 2013, 12:14:05 PM »
Hi Malkom,

I set the path to my SDK manually and it seems to be working. At least this part. Many thanks for your help.

But when I am launching the Emulator, starting ADB and press Run Android - nothing happens. I started the Hypernext Creator also with administration rights but the emulator is doing nothing. The emulator itself is working so I can select apps etc.

The sample application e.g. HelloWorld Landscape is not running (also nowhere visible on the emulator device). I checked the devices, seems ok.

Any idea?

Many thanks
Richard
Hi Richard

Thats good news you got Java path working.

About the Hello World app not working. I'm not sure if you are using the DDMS debugger as it gives a lot of info on the installation progress and running of apps.
If not, it can be run from the HAC's Go menu - option Debugger DDMS

About the emulators. The one supplied with the HAC Easy Installer works quite well but we have found the later emulators struggle even on fast PCs. By struggle, I mean that sometimes they do not respond first time to installing a HAC app on them and this shows up in the DDMS activity log. Normally with the emulators I have DDMS working and only try to install/run an app on the emulator when DDMS shows the emulator is idling.

I hope this helps.

Malkom
Pages: 1 2 [3] 4 5 ... 10
anything